iOS8 és OSX Yosemite kompatibilis eszközök

Az iOS8 esetében egyszerű a válaszunk, a Yosemite esetében még egyszerűbb. Az Apple csak az iPhone 4-et meszelte el, teljesen jogosan. A Mac esetében az összes eddig OSX Mountain Lion-t (10.8) vagy OS X Mavericks-et (10.9) futtató eszköz frissíthető lesz a hétfőn bemutatott szoftverekre. Szép Munka Apple! Részletesebben:

iOS8 kompatibilis eszközök:

wwdc_of_3

iPhone 4S, iPhone5, iPhone 5C, iPhone 5S, iPod touch 5. generáció

iPad 2, Az új iPad (iPad 3), iPad Retina kijlezővel, iPad Air, iPad mini, iPad mini Retina kijlezővel

Az iPhone 4 elhagyása jó lépésnek tűnik, az A4-es processzor ehhez már majdnem biztos, hogy kevés lenne. (Legjobb választás számukra az iOS 7.1). Továbbra is elégedettek lehetnek a régebbi eszközöket használók, hiszen az A5 processzort futtató eszközökön futni fog a rendszer. Ők a következők, ezt ne felejtsék el. (Elég sokan vannak: A5 – iPhone 4S, iPad mini, iPad 2, A5X- iPad 3)

Mac OS X 10.10 (Yosemite) kompatibilis eszközök:

wwdc_of_6

iMac (Mid-2007 és utána)

MacBook (13” Alumínium; Late 2008), 13”(Early 2009 és utána)

MacBook Pro (13”, Mid-2009 és utána); (15” Mid-2007 és utána), (17” Late 2007 és utána)

MacBook Air (Late 2008 és utána)

Mac Mini (Early 2009 és utána)

Mac Pro (Early 2008 és utána)

Xserve (Early 2009)

Elképesztő számomra, hogy egy 2007-es iMac vagy MacBook Pro, hogy a viharba képes 7évvel újabb szoftvert futtatni. Márpedig képes, ha az Apple engedélyezi neki.

forrás/ arstechnica

2548 Total Views 1 Views Today
Share on FacebookTweet about this on TwitterShare on Google+

hozzászólás